В Lighting Network нашли уязвимости. Пользователям необходимо обновить ПО

В различных проектах по масштабированию блокчейна Bitcoin обнаружены неисправности, которые могут привести к потере средств

Уязвимости в различных проектах Lightong Network могут привести к потере средств пользователей, заявил разработчик Расти Рассел. Он подчеркнул, что клиенты c-lighting младше версии 0.7.1, Lighting Network Daemon (Ind) младше 0.7 и Eclair младше 0.3.1 содержат в себе критические неисправности.

«Все детали будут опубликованы в ближайшие четыре недели, до 27 сентября. Пожалуйста, обновитесь заблаговременно», — написал Рассел.

Компания ACINQ, которая разрабатывает кошелек Eclair, попросила своих пользователей максимально быстро обновиться до версии 0.3.1 или Eclair Mobile 0/4/7+.

Больше новостей о криптовалютах вы найдете в нашем телеграм-канале РБК-Крипто.

Автор: Михаил Теткин.

Источник: Rbc

Обновлено: 31.08.2019 — 18:16